SON DAKİKA

Sensation XE için Jelly Bean güncellemesi ?

09 Aralık 2012'de eklendi

Sensation XE için Jelly Bean güncellemesi ?

evet arkadaşlar One x aldı. Sıra one s’de. Desire x alacak. Evo 3d için söylentiler var.Ama tahminimce sensation ve sensation xe alacak.Belli birşey yok tabi ama  Htc’nin açıklaması ilk olarak 2012 yılının telefonları daha sonra 2011 ve daha önceki cihazlar için yayınlanacak.

güncelleme gelince buradan indrebilirsiniz ara sıra takip edin. :)

musti

Fethiye'de yaşıyorum ve 20 yaşında telefon tamirini öğrendim ve 2 yılda bir üniversite bitirmek hobilerim arasındadır...
Başlıklar: , ,

Yorumlar

Henüz hiç yorum yapılmamış.

SİZİN İÇİN ÖNERİLİYOR

17 Şubat 2013, 01:42

iphone 3g ve 3gs 4.1 de Whatsapp Çalıştırma Yöntemi %100

Merhaba.

 

2013’e girmemizden itibaren whatsapp çalıştırmak için en az ios 5 e sahip olmamız gerekiyor. Eğer cihazınız 3 g veya 3gs 4.1 sürümünde ise malesef ki bu mümkün değil .

whatsapp

Ama üzülmeyin whatsapp 3g de ve 3gs 4.1 de çalışıyor. Bunun için öncelikle cihazınızı fakefirmware ile 4.3.4 olarak gösteriyorsunuz. Bunun için buradan resimli anlatım ile destek alabilirsiniz.

 

Versiyonunuzu 4.3.4 fakefirmware ile değiştirdikten sonra buradaki whatsapp2.8.7’yi indirin.

 

Ardından itools ile whatsapp 2.8.7 yi cihazınıza kurun ve sorunsuz kullanmaya başlayın. ( Bilmeyenler için itools kullanımı resimli anlatım. )

itools ile yükleme yapamayanlar için alternatif olarak ispirit programını tavsiye ederim.

ispirit programı indirme linki burada.

Daha sonra programı çalıştırın ve aşağıdaki resimdeki gibi insall app diyerek install  ipa diyerek indiriğiniz whatssapp dosyasını seçin.

yukle-ipa

 

Takıldığınız herhangi bir sıkıntı olursa yorum olarak sorabilirsiniz. Sorularınız gün içerisinde cevaplanacaktır.

 

 

musti

Fethiye'de yaşıyorum ve 20 yaşında telefon tamirini öğrendim ve 2 yılda bir üniversite bitirmek hobilerim arasındadır...

Devamını Görüntüle